openoffice-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Jim Jagielski <...@jaguNET.com>
Subject Re: AOO 4.1.5-dev builds
Date Fri, 24 Nov 2017 16:23:42 GMT

> On Nov 23, 2017, at 6:06 PM, Larry Gusaas <larry.gusaas@gmail.com> wrote:
> 
> 
> There are serious regressions in 4.1.4 for Macs. The fix needs to be released now, not
wait until 4.2.0
> 

And at least 1 fix that address all platforms as well, so I do think a 4.1.5 will
be required.

Also, as mentioned on a different thread, the move from 4.1.x to 4.2.x
will mean that some older platforms will likely need to be dropped
and/or deprecated. For example, CentOS 5 lacks GIO-2.0, which means
that it is no longer, afaict, a candidate for our community build server
setup (which is what 4.0 and 4.1 were built on). Also, OS X 10.7
will likely need to be deprecated for 4.2.0.

The long and short is that there are, and possible will be,
some AOO users that cannot move to 4.2.0 and so we should
make sure that our "final" 4.1.x build is as good and solid and as
stable as we can make it.
---------------------------------------------------------------------
To unsubscribe, e-mail: dev-unsubscribe@openoffice.apache.org
For additional commands, e-mail: dev-help@openoffice.apache.org


Mime
View raw message