openoffice-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Jim Jagielski <...@jaguNET.com>
Subject Re: Issue for 4.1.4 and MacOS
Date Thu, 26 Oct 2017 12:45:04 GMT
Yeah, I kinda figured out what your hypothesis was... I'll need
to think about this some more.
> On Oct 26, 2017, at 8:34 AM, Patricia Shanahan <pats@acm.org> wrote:
> 
> OK, forget that hypothesis. You have even done the next test I would have asked for if
the line 288 breakpoint was not reached.
> 
> I'll need to think up a new hypothesis. I'm planning to go groom a couple of horses this
morning, but I'll work on this in the afternoon.
> 
> On 10/26/2017 5:01 AM, Jim Jagielski wrote:
>> I set breakpoints on both:
>>    (lldb) breakpoint set --file main/sfx2/source/appl/linkmgr2.cxx --line 288
>>    (lldb) breakpoint set -n LinkManager::GetUserAllowsLinkUpdate
>> Breakpoint 4: where = libsfx.dylib`sfx2::LinkManager::GetUserAllowsLinkUpdate(Window*),
address = 0x000000010070a260
>> and when opening up the corrupted file, neither breakpoint
>> was reached. :/
>> ---------------------------------------------------------------------
>> To unsubscribe, e-mail: dev-unsubscribe@openoffice.apache.org
>> For additional commands, e-mail: dev-help@openoffice.apache.org
> 
> ---------------------------------------------------------------------
> To unsubscribe, e-mail: dev-unsubscribe@openoffice.apache.org
> For additional commands, e-mail: dev-help@openoffice.apache.org
> 


---------------------------------------------------------------------
To unsubscribe, e-mail: dev-unsubscribe@openoffice.apache.org
For additional commands, e-mail: dev-help@openoffice.apache.org


Mime
View raw message