openoffice-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Patricia Shanahan <p...@acm.org>
Subject Re: RC2: OLE problem?
Date Mon, 14 Aug 2017 21:18:25 GMT
I am rebuilding my 4.1.4 debug environment to make sure it is up to 
date. I am going to work on this ASAP, but I do have travel planned and 
will not be available Thursday through Tuesday.

On 8/14/2017 1:35 PM, Matthias Seidel wrote:
> Well, not exactly the same...
> If I zoom into the document I can see a little graphic [1]. Looks like
> "unplugged" or "disconnected" to me.
> 
> [1] https://home.apache.org/~mseidel/AOO-builds/OLE-disconnected.png
> 
> 
> Am 14.08.2017 um 22:13 schrieb Matthias Seidel:
>> Confirmed on Windows 10 with 4.1.4 RC2.
>>
>> The behavior now is similar to 4.1.3 with disabled "Tools - Options -
>> Writer - View - Graphics and objects"
>>
>> Matthias
>>
>>
>> Am 14.08.2017 um 21:22 schrieb Rory O'Farrell:
>>> On Mon, 14 Aug 2017 20:51:58 +0200
>>> Marcus <marcus.mail@wtnet.de> wrote:
>>>
>>>> Am 14.08.2017 um 19:52 schrieb Rory O'Farrell:
>>>>> Using 4.1.4 RC2 (on Xubuntu 16.04.03 64 bit) and Windows 7 (in John_Ha's
case) there seems to be a problem with OLE.
>>>>>
>>>>> If in Writer one uses /Insert /OLE Object /
>>>>> OpenOffice 4.1.4 Formula with Create New checked, a math formula will
only display in the Writer document as "Object n".  It is always editable, but never displays
as the actual formula.
>>>>>
>>>>> If the formula is saved as a file, it can be inserted into a writer document
using "Create from file" and will display, until edited, when it continues to display as "Object
n".
>>>>>
>>>>> One can insert multiple OLE objects from files and they each will display
correctly as a formula, until edited.  After editing they display only as "Object n" (n is
the sequential number).  Only the edited OLEs change to "Object", the unedited OLEs display
as formulae.
>>>> at least in 4.1.3 it's still OK.
>>>>
>>>> There is the setting "Tools - Options - Writer - View - Graphics and
>>>> objects" to disable to show the object's content but only the name. This
>>>> isn't unchecked by accident, right?
>>>>
>>>> Sorry for the maybe stupid question - esecially for you as support guru.
;-)
>>>>
>>>> Marcus
>>> No offense taken at the suggestion - we can all do silly things!  I've checked
the setting you mention - checked or unchecked it makes no difference to the "Object n" display.
>>>
>>> John_Ha brought the problem to my attention - he is using RC2 on Windows 7.
>>>
>>
> 
> 

---------------------------------------------------------------------
To unsubscribe, e-mail: dev-unsubscribe@openoffice.apache.org
For additional commands, e-mail: dev-help@openoffice.apache.org


Mime
View raw message