openoffice-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Jim Jagielski <...@jaguNET.com>
Subject Re: Windows build woes
Date Sat, 12 Aug 2017 13:56:27 GMT
Can you provide what 'echo $PATH' shows before autoconf and
after the sourcing of winenv.set.sh?

tia!

> On Aug 12, 2017, at 9:45 AM, Matthias Seidel <matthias.seidel@hamburg.de> wrote:
> 
> Am 12.08.2017 um 15:14 schrieb Jim Jagielski:
>> Considering that the build system for OO depends on pollution, oops,
>> I mean *population* of the environment, I just wonder if that may
>> be an issue.
>> 
>> Are you using the default bash* startup scripts? Any modifications?
>> That sort of thing?
> 
> I never used a script because I had too many different configure
> switches that I tested alternating.
> Maybe after 4.1.4 is released I will create one... ;-)
> 
> I just type (in SourceMain):
> 
> - autoconf
> - ./configure (with chosen switches)
> - ./bootstrap
> - source winenv.set.sh
> - cd instsetoo_native
> - build --all -P2 -- -P2
> 
> That builds all full installations (as defined in --with-lang) and the
> SDK by default. The SDK can be omitted with --disable-odk.
> 
>> 
>> ---------------------------------------------------------------------
>> To unsubscribe, e-mail: dev-unsubscribe@openoffice.apache.org
>> For additional commands, e-mail: dev-help@openoffice.apache.org
>> 
> 
> 


---------------------------------------------------------------------
To unsubscribe, e-mail: dev-unsubscribe@openoffice.apache.org
For additional commands, e-mail: dev-help@openoffice.apache.org


Mime
View raw message