openoffice-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Jim Jagielski <...@jaguNET.com>
Subject Re: AOO 4.2.0 and macOS
Date Wed, 16 Aug 2017 16:54:30 GMT
The build warnings and errors using any SDK older than 10.9 on trunk.

> On Aug 16, 2017, at 12:03 PM, Andrea Pescetti <pescetti@apache.org> wrote:
> 
> On 15/08/2017 Jim Jagielski wrote:
>> This was based on my understanding that starting w/ 4.2.0, AOO
>> required 10.9/Mavericks or greater.
> 
> Required based on what? On the current trunk code, on some architectural limitations,
on build environment? We are still receiving the occasional mails of 10.6 users who can't
run OpenOffice 4.1.x on their old Mac...
> 
> Regards,
>  Andrea.
> 
> ---------------------------------------------------------------------
> To unsubscribe, e-mail: dev-unsubscribe@openoffice.apache.org
> For additional commands, e-mail: dev-help@openoffice.apache.org
> 


---------------------------------------------------------------------
To unsubscribe, e-mail: dev-unsubscribe@openoffice.apache.org
For additional commands, e-mail: dev-help@openoffice.apache.org


Mime
View raw message