openoffice-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Andrea Pescetti <pesce...@apache.org>
Subject Re: AOO 4.2.0 and macOS
Date Thu, 17 Aug 2017 10:51:57 GMT
On 16/08/2017 Jim Jagielski wrote:
> The build warnings and errors using any SDK older than 10.9 on trunk.

Is this a build requirement or will it affect end users too? I mean, 
does building with the 10.9 SDK imply that users using Mac OS X < 10.9 
won't be able to run the program?

A note: we'll have to make similar discussion for Linux too, as I said, 
but I think it's more appropriate to focus on 4.1.4 for the time being. 
Still, if we accompany 4.1.4 with a statement such as "This is the last 
OpenOffice version that is expected to work on [list of outdated 
operating systems]" it could be useful to users.

Regards,
   Andrea.

---------------------------------------------------------------------
To unsubscribe, e-mail: dev-unsubscribe@openoffice.apache.org
For additional commands, e-mail: dev-help@openoffice.apache.org


Mime
View raw message