openoffice-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Matthias Seidel <matthias.sei...@hamburg.de>
Subject Re: Expat 2.2.4
Date Mon, 21 Aug 2017 21:16:08 GMT
No security fixes in 2.2.4, so I also think we don't need to update 4.1.4.
But we should include Don's latest patch for 2.2.3.
I can confirm that it builds and is working.

Matthias


Am 21.08.2017 um 19:22 schrieb Jim Jagielski:
> I see that v 2.2.4 of Expat was just released. There are
> no security-related issues related to the release nor
> any rationale for us to update 4.1.4 to use 2.2.4 instead
> of 2.2.3, from what I can see.
>
> ---------------------------------------------------------------------
> To unsubscribe, e-mail: dev-unsubscribe@openoffice.apache.org
> For additional commands, e-mail: dev-help@openoffice.apache.org
>
>



Mime
View raw message