openoffice-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Rory O'Farrell <ofarr...@iol.ie>
Subject Re: DOC file not opening on 4.1.4
Date Thu, 10 Aug 2017 18:06:54 GMT
On Thu, 10 Aug 2017 10:25:24 -0700
Patricia Shanahan <pats@acm.org> wrote:

> One of the changes for 4.1.4 is supposed to tighten validation of doc 
> files. Unfortunately, I made a mistake in the version that went into 
> RC1, and it gets false positives.
> 
> The problem should be fixed in RC2.


Thank you for the information, Patricia.  If you need a copy of the file for test purposes,
let me know

Rory


> 
> On 8/10/2017 4:27 AM, Rory O'Farrell wrote:
> > Forum volunteer John_Ha has sent me a DOC file that will open with 4.1.3 (and AbiWord)
but gives a "Read-Error: This is not a WinWord 97 file" error on 4.1.4 RC1.  A quick inspection
suggests that the first 50 or so bytes of the file are as they should be for a "good" DOC
file.
> > 
> > As this ML will strip attachments I won't attach it; I have his permission to make
it available to anyone interested.  If you would like to examine it, please email me for a
copy.
> > 
> 
> ---------------------------------------------------------------------
> To unsubscribe, e-mail: dev-unsubscribe@openoffice.apache.org
> For additional commands, e-mail: dev-help@openoffice.apache.org
> 
> 


-- 
Rory O'Farrell <ofarrwrk@iol.ie>

---------------------------------------------------------------------
To unsubscribe, e-mail: dev-unsubscribe@openoffice.apache.org
For additional commands, e-mail: dev-help@openoffice.apache.org


Mime
View raw message