openoffice-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Matthias Seidel <matthias.sei...@hamburg.de>
Subject Re: OpenOffice doesn't start anymore
Date Sat, 29 Jul 2017 17:43:17 GMT
Am 29.07.2017 um 19:32 schrieb Marcus:
> Am 29.07.2017 um 18:49 schrieb Matthias Seidel:
>> Am 29.07.2017 um 15:38 schrieb Marcus:
>>> Am 29.07.2017 um 15:12 schrieb Matthias Seidel:
>>>> Just a quick guess:
>>>>
>>>>> read(3, "/usr/java/jre1.8.0_144/lib/amd64"..., 128) = 121
>>>>
>>>> Java 8 was recently updated to 144. Maybe you can try OpenJDK?
>>>
>>> I had installed u111 before the problem started. Updating just today
>>> to u144 but with no change.
>>
>> Maybe Fedora changed something with gtk(2) libraries?
>
> almost, it was something for GDK.
>
> Details for all that are interested:
>
> In "/var/log/dnf.rpm.log" the DNF tool is loggging what was deleted or
> installed. Here I can see that "gdk-pixbuf2-xlib" was deleted. After
> I've installed it again, OpenOffice is starting again.

Sounds familiar:
https://bz.apache.org/ooo/show_bug.cgi?id=124948#c5

Matthias

>
> Thanks to all for your support.
>
> Marcus
>
>
>
>>>> Am 29.07.2017 um 14:53 schrieb Marcus:
>>>>> Hi all,
>>>>>
>>>>> since yesterday my OpenOffice doesn't start anymore.
>>>>>
>>>>> Fedora 25
>>>>> OpenOffice 4.1.3
>>>>>
>>>>> As you can guess I haven't changed anything ;-) except that there
>>>>> were
>>>>> some software packages updated. But I don't know what is was.
>>>>>
>>>>> Does anybody can see due to the attached strace what's up or has any
>>>>> hints?
>>>>>
>>>>> Thanks in advance.
>>>>>
>>>>> Marcus
>
>
> ---------------------------------------------------------------------
> To unsubscribe, e-mail: dev-unsubscribe@openoffice.apache.org
> For additional commands, e-mail: dev-help@openoffice.apache.org
>



Mime
View raw message