openoffice-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Matthias Seidel <matthias.sei...@hamburg.de>
Subject Re: Failing to build 4.1.4
Date Tue, 06 Jun 2017 22:04:47 GMT
Am 06.06.2017 um 23:41 schrieb Marcus:
> Am 06.06.2017 um 22:45 schrieb Matthias Seidel:
>> But how to build language packs? Maybe I have missed a configure
>> switch... ;-)
>
> there is the "with-lang" switch in the build options that is used to
> build the normal install sets *and* langpacks:
>
> --with-lang="de en-US fr it"
>
> To pack actually the langpacks use the following command:
>
> dmake ooolanguagepack

That may be the missing point...
As soon as my build is done I will try that! ;-)

Thanks a lot!

Matthias

>
> See the official build script for a complete overview:
> .../aoo/devtools/build-scripts/4.1.2/unxlngix6/build_aoo64bit_on_centos5.sh
>
>
> IMHO for Windows it should be similar as the same build system is
> used. But I'm not sure as I don't build on Windows. ;-)
>
> HTH
>
> Marcus
>
>
>
>> Am 05.06.2017 um 18:03 schrieb Andrea Pescetti:
>>> Rory O'Farrell wrote:
>>>> It was a download from the prebuilt en_US version for 64 bit linux
>>>> (deb)
>>>
>>> Do you remember which one exactly? It's time to consolidate the QA
>>> effort.
>>>
>>> I've removed my AOO414 branch builds (not 4.1.4, but "something on the
>>> way to 4.1.4") from my home.apache.org space to avoid confusion, and
>>> I'll be using Jim's builds as soon as they are available in Italian.
>>>
>>> Let's make sure we are using Jim's build for testing. Of course, I
>>> remain available for providing Linux builds at any time as a backup.
>
> ---------------------------------------------------------------------
> To unsubscribe, e-mail: dev-unsubscribe@openoffice.apache.org
> For additional commands, e-mail: dev-help@openoffice.apache.org
>



Mime
View raw message