openoffice-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Peter Kovacs <peter.kov...@posteo.de>
Subject Re: Fwd: [Issue 121930] Tracking Issue for Spell Checking Not Working
Date Tue, 13 Jun 2017 06:22:40 GMT
I see.
Do we say then we don't fix This?
Or should we look for an solution?

One idea could be, to see if we can manage the profile in a way if the profile got corrupted
Open Office falls back to a default profile and tries to go from there.

Don't know how easy it is to implement, but it would be a action starting point

Am 13. Juni 2017 07:54:04 MESZ schrieb Rory O'Farrell <ofarrwrk@iol.ie>:
>On Tue, 13 Jun 2017 06:51:16 +0200
>Peter Kovacs <peter.kovacs@posteo.de> wrote:
>
>> This bug seems old.
>> Should we keep it around?
>> 
>> I don't know. What are the action point in this one?
>> 
>
>As far as I can tell, from advising on the Forum, most spellcheck
>problems arising from loss of spellcheck on a previously working system
>are due to over-hasty power off of the computer, without leaving time
>for the hardware write buffers (which are internal to the hard disk) to
>flush the User Profile to disk.  
>
>On old (OOo) linux installations (circa Ubuntu 8.04) it was not unusual
>for a fresh OOo install to start with faulty spellcheck; the solution
>then, as now, was to delete the User Profile.  
>
>We do not have detailed knowledge of how the users reporting faulty
>spellcheck on installation actually install their AOO; very frequently
>they try peculiar methods rather than simply double clicking the
>downloaded .exe file
>
>Rory 
>
>> 
>> -------- Ursprüngliche Nachricht --------
>> Von: bugzilla@apache.org
>> Gesendet: 13. Juni 2017 02:49:05 MESZ
>> An: issues@openoffice.apache.org
>> Betreff: [Issue 121930] Tracking Issue for Spell Checking Not Working
>> 
>> https://bz.apache.org/ooo/show_bug.cgi?id=121930
>> 
>> --- Comment #127 from Joe <ponusjoe42@yahoo.com> ---
>> This is one of the most useless “help” sites I have ever seen. And
>most of the
>> responses here are ridiculous. Aren't the developers here supposed to
>update
>> these programs when a bug is found?
>> I don't know about anybody else but my spellcheck just stops working.
>Twice. So
>> I just deleted the program and reinstalled it. Works fine. I didn't
>change any
>> directory names, didn't add any remotely related programs, have no
>detectable
>> virus, the spellcheck just stops working from what appears to be an
>internal
>> problem. So fix it. Jeez!
>> 
>> -- 
>> You are receiving this mail because:
>> You are the assignee for the issue.
>> 
>> ---------------------------------------------------------------------
>> To unsubscribe, e-mail: dev-unsubscribe@openoffice.apache.org
>> For additional commands, e-mail: dev-help@openoffice.apache.org
>> 
>> 

---------------------------------------------------------------------
To unsubscribe, e-mail: dev-unsubscribe@openoffice.apache.org
For additional commands, e-mail: dev-help@openoffice.apache.org


Mime
View raw message