openoffice-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Matthias Seidel <matthias.sei...@hamburg.de>
Subject Re: Linux BuilBots
Date Sat, 25 Mar 2017 19:49:03 GMT
Hi Raphael,

Does changing the source code affect the configuration of the buildbots?

I would like to have at least the Linux buildbots working again...

Regards, Matthias


Am 25.03.2017 um 20:45 schrieb Raphael Bircher:
> Hi Matthias
>
> Am .03.2017, 20:32 Uhr, schrieb Matthias Seidel
> <matthias.seidel@hamburg.de>:
>
>     Hello all!
>
>     When I tried to build AOO on Ubuntu 16.04 I encountered the same
>     error as our Buildbots:
>
>     ---
>     1 module(s):
>         epm
>     need(s) to be rebuilt
>
>     Reason(s):
>
>     ERROR: error 65280 occurred while making
>     /home/buildslave/slave/openoffice-linux64-nightly/build/main/epm
>
>     When you have fixed the errors in that module you can resume the
>     build by running:
>
>         build --all:epm
>     ---
>
>     Problem was epm download from:
>     http://www.msweet.org/files/project2/epm-3.7-source.tar.gz
>
>     I changed the URL to:
>     https://sourceforge.net/projects/oooextras.mirror/files/epm-3.7.tar.gz
>
>     So I would like to make this change also to the config file for
>     our buildbots:
>     https://svn.apache.org/repos/infra/infrastructure/buildbot/aegis/buildmaster/master1/projects/openofficeorg.conf
>
>     Any objections? (BTW: dmake is also downloaded from Sourceforge)
>
>        
>
> The right place to change this is in the OpenOffice source code.
> Simply search for the old download link. And yea, it's really broken,
> I stumbled over the same issue.
>
> Regards, Raphael
>
>
>
>
> -- 
> My introduction https://youtu.be/Ln4vly5sxYU


Mime
View raw message