openoffice-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Matthias Seidel <matthias.sei...@hamburg.de>
Subject Re: OpenOffice Windows builds
Date Wed, 08 Mar 2017 08:52:10 GMT
Hi Raphael,

The FreeBSD-BuildBot has been turned off last month...

https://lists.apache.org/thread.html/bc0c28d2cc548f7ef2dda7aa33b3864df7a2cba48592ea829567164c@%3Cdev.openoffice.apache.org%3E

Regards, Matthias


Am 08.03.2017 um 05:16 schrieb Raphael Bircher:
> Hi all
>
> Am .03.2017, 04:19 Uhr, schrieb Chris Thistlethwaite <christ@apache.org>:
>
>> Greetings,
>>
>>
>> Infra has been migrating VMs away from our aging systems in OSU and
>> in the last week we've moved the buildbot for Windows 7 (bb-win7) to
>> a new Windows 10 VM (bb-win10). I've been trying to get all the
>> builds on that machine working and ran into some issues with aoo-win7
>> and aoo-w741k. Those two builds require Visual Stuido 2008 and some
>> deprecated build tools. We'd like to get those updated to use Visual
>> Studio 2015. Until the builds are updated, they are going to continue
>> to fail.
>>
>>
>> Please refer to the build errors for details
>> https://ci.apache.org/builders/aoo-win7/builds/657/steps/configure/logs/stdio
>
> So this means, the buildbot is completely unusable for the 4.1.4
> branch. I don't know if we use the BB for release. If yes, we have to
> search for an other solution :-(.
>
> For the 4.2.0 it means, tat we have to switch to VisualStudio 2015.
> Before the BB is also completely unusable.
>
> So we have actually just the Linux BB's and a Free BSD? That's no good
> news.
>
> Regards, Raphael
>
>
>



Mime
View raw message