openoffice-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Marcus <marcus.m...@wtnet.de>
Subject Re: Building with the latest SDK on Windows
Date Sat, 26 Nov 2016 10:21:37 GMT
Am 11/26/2016 02:53 AM, schrieb Pedro Giffuni:
> I would expect trouble building with the latest MSVC: at least python
> requires some changes in the build support and it may also involve
> losing support for Windows XP.

AFAIK we can still support Win XP because technichal changes hadn't any 
influence until now. When there is a good reason to build with an 
updated SDK then loosing support for Win XP shouldn't be a problem IMHO.

Microsoft has stopped its support on any level on April, 2014. So, when 
parts of OpenOffice wouldn't run like before, then it's acceptable. And 
when OpenOffice wouldn't run or install at all, then so be it.

My 2 ct.

> I think it should be possible, and advantageous, to update to MSVC 2010
> first. Note that Apache committers have access to the MSDN but the
> process to get access to it has changed a couple of times. Someone in
> the PMC should know ;).

Yes, here and there I see some mails from Apache members regarding "How 
can I get access to MSDN?" but I haven't followed this. So, at the 
moment I cannot tell you what to do.

Marcus


---------------------------------------------------------------------
To unsubscribe, e-mail: dev-unsubscribe@openoffice.apache.org
For additional commands, e-mail: dev-help@openoffice.apache.org


Mime
View raw message