openoffice-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Matthias Seidel <matthias.sei...@hamburg.de>
Subject Re: Fwd: [Issue 125147] CRASH applying styles to text
Date Thu, 22 Sep 2016 21:41:00 GMT
Am 22.09.2016 um 23:30 schrieb Marcus:
> thats great news. Thanks for testing these issues. Of course we can
> see if the fixes can be merged into 4.1.4, too. But to know by now
> that it's no longer occurring with 4.2.0 is really valuable.
>
> Therefore please can you write a note into the issues that you have
> tested with a 4.2.0 dev build of SVN r1761670 and that the problem is
> no longer visible?
>
> TIA

Done!

If I look at
https://svn.apache.org/viewvc?view=revision&revision=1761439 there seems
to be only one line of code changed?

regards

Matthias

>> Am 19.09.2016 um 19:30 schrieb Andrea Pescetti:
>>> Matthias Seidel wrote:
>>>> [ https://bz.apache.org/ooo/show_bug.cgi?id=125147 ]
>>>> But the fix should be included in one of the next releases.
>>>> As well as: https://bz.apache.org/ooo/show_bug.cgi?id=125762
>>>
>>> Both should be nominated for 4.1.4. If you can check, on a trunk build
>>> from a buildbot, that they are fixed on trunk ("4.2.0-dev"), this
>>> would be a useful information. If you don't know where to find
>>> buildbot builds, just ask.
>>>
>>> Regards,
>>>   Andrea.
>
> ---------------------------------------------------------------------
> To unsubscribe, e-mail: dev-unsubscribe@openoffice.apache.org
> For additional commands, e-mail: dev-help@openoffice.apache.org
>



Mime
View raw message