openoffice-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Damjan Jovanovic <dam...@apache.org>
Subject Re: failed to build aoo420 dev on win32
Date Fri, 10 Jun 2016 17:40:25 GMT
The "assertion failed" messageboxes problem (#i126918#) is fixed in trunk
now. You no longer need --disable-unit-tests, and are better off with the
unit tests enabled.

Regards
Damjan

On Sun, Apr 10, 2016 at 2:28 PM, Oliver Brinzing <Oliver.Brinzing@gmx.de>
wrote:

> Hi Patricia,
>
> thanks for your build settings.
> Did you manage to build  aoo420 debug version?
>
> yesterday i started a new aoo412 debug build with my settings.
> after 5 hours the build finished without any problems.
>
> i tried again with rev 1738357 and failed again... added 4 issues:
>
> windows build breaks in module crashrep - Assertion Failed
> https://bz.apache.org/ooo/show_bug.cgi?id=126918
>
> windows build breaks in module connectivity/source/parse/sqliterator.cxx
> https://bz.apache.org/ooo/show_bug.cgi?id=126917
>
> windows build breaks in module formula
> https://bz.apache.org/ooo/show_bug.cgi?id=126916
>
> windows build breaks in module sc/source/filter/excel - missing #include
> <filter/msfilter/mscodec.hxx>
> https://bz.apache.org/ooo/show_bug.cgi?id=126919
>
> maybe i should try again with " --disable-pch" do not use multiple
> parallel processes feature (e.g. build --all -P2 -- -P2)
>
> Regards
> Oliver
>
>
>
> ---------------------------------------------------------------------
> To unsubscribe, e-mail: dev-unsubscribe@openoffice.apache.org
> For additional commands, e-mail: dev-help@openoffice.apache.org
>
>

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message