openoffice-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Kay Schenk <kay.sch...@gmail.com>
Subject Re: Buildbots are back
Date Tue, 01 Mar 2016 18:26:31 GMT
On Tue, Mar 1, 2016 at 12:00 AM, Andrea Pescetti <pescetti@apache.org>
wrote:

> As you may have noticed, our buildbots are back. We now have development
> builds available.
>
> A missing package needed to be installed by Infra on the buildbots and
> they started installing it on the various VMs.
>
> The Linux buildbots already picked up the change:
> https://ci.apache.org/builders/openoffice-linux32-snapshot
> https://ci.apache.org/builders/openoffice-linux64-nightly/
>

> The Windows ones probably do not have the fix yet, but once it is deployed
> there too, we will get past this blocker and we may able to check better
> what is still in the way before getting Windows nightly builds available
> again.
>
> Reference: https://issues.apache.org/jira/browse/INFRA-11296
>
> Regards,
>   Andrea.
>


​Good news! ​
Hopefully they can get to the linux32-nightly
​ ​
​(different VM than linux32-SNAPSHOT) ​
and win7 VM soon.



-- 
----------------------------------------------------------------------
MzK

"Though no one can go back and make a brand new start,
 anyone can start from now and make a brand new ending."
                                                          -- Carl Bard

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message