openoffice-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Damjan Jovanovic <dam...@apache.org>
Subject Re: Building on Windows
Date Wed, 10 Feb 2016 22:22:03 GMT
I can reproduce that. The "--All" needs to be in lowercase, ie. "build --all".

On Wed, Feb 10, 2016 at 11:20 PM, Patricia Shanahan <pats@acm.org> wrote:
> I have experienced a major step backwards. My build attempts all fail:
>
> ======================================================================
> $ build --All
> build -- version: 275224
>
>
> =============
> Building module instsetoo_native
> =============
>
> Entering
> /cygdrive/c/OpenOfficeDev/Trunk/main/instsetoo_native/inc_openoffice/windows/msi_languages
>
> Usage:
> dmake [-P#] [-{f|K} file] [-{w|W} target ...] [macro[!][[*][+][:]]=value
> ...]
>       [-v[cdfimrtw]] [-m[trae]] [-ABcdeEghiknpqrsStTuVxX] [target ...]
> ERROR: error 65280 occurred while making
> /cygdrive/c/OpenOfficeDev/Trunk/main/instsetoo_native/inc_openoffice/windows/msi_languages
> ======================================================================
>
> This persists despite a clean checkout and configure.
>
>
>
>
> ---------------------------------------------------------------------
> To unsubscribe, e-mail: dev-unsubscribe@openoffice.apache.org
> For additional commands, e-mail: dev-help@openoffice.apache.org
>

---------------------------------------------------------------------
To unsubscribe, e-mail: dev-unsubscribe@openoffice.apache.org
For additional commands, e-mail: dev-help@openoffice.apache.org


Mime
View raw message