openoffice-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Damjan Jovanovic <dam...@apache.org>
Subject Re: Let's fix the Windows build bots
Date Tue, 02 Feb 2016 02:48:17 GMT
On Sat, Jan 30, 2016 at 8:04 AM, Damjan Jovanovic <damjan@apache.org> wrote:

>
>
> On Fri, Jan 29, 2016 at 7:25 PM, Kay Schenk <kay.schenk@gmail.com> wrote:
>
>> On Thu, Jan 28, 2016 at 11:18 PM, Damjan Jovanovic <damjan@apache.org>
>> wrote:
>>
>> >
>> > Our build page https://ci.apache.org/projects/openoffice/index.html is
>> > also
>> > messed up - eg. "Windows Nightly Build Logs" is listed under "FreeBSD
>> > nightly Install Packages". How do we edit it?
>> >
>>
>> ​Ok, yeah, it's a bit of odd formatting. I understand what you're saying.
>> Look at the other areas and you'll see that the HRs come under the Build
>> Logs headings. So this is not just a Windows anomaly.​
>>
>> ​ ​ We can definitely change this.
>>
>> Here is the svn info for this page if you want to change things:
>>
>>
>> https://svn.apache.org/repos/infra/infrastructure/buildbot/aegis/buildmaster/master1/public_html/projects/openoffice
>>
>> Have fun.
>>
>>
> I made several changes, but they aren't being applied. When/how does the
> create-ooo-snapshots-index.sh script create the webpage?
>
>

This still isn't working: I've changed
https://svn.apache.org/repos/infra/infrastructure/buildbot/aegis/buildmaster/master1/public_html/projects/openoffice/create-ooo-snapshots-index.sh
but  https://ci.apache.org/projects/openoffice/index.html hasn't changed in
days. Please help?

Damjan

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message