openoffice-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Dennis E. Hamilton" <dennis.hamil...@acm.org>
Subject RE: Building on Windows
Date Mon, 15 Feb 2016 03:42:38 GMT
I couldn't tell from your updated instruction page what compiler was used. 

Does your build use a compiler that is in the Windows 7 SDK, or another compiler, such as
an Express edition?

And thank you and Damjan for all of the attention it took to get this working.

 - Dennis

> -----Original Message-----
> From: Patricia Shanahan [mailto:pats@acm.org]
> Sent: Sunday, February 14, 2016 17:29
> To: dev@openoffice.apache.org
> Subject: Re: Building on Windows
> 
> On 2/14/2016 1:34 PM, Patricia Shanahan wrote:
> >
> >
> > On 2/14/2016 1:32 PM, Patricia Shanahan wrote:
> >> On 2/5/2016 6:55 AM, Damjan Jovanovic wrote:
> >>> On Fri, Feb 5, 2016 at 4:52 PM, Regina Henschel
> >>> <rb.henschel@t-online.de>
> >>> wrote:
> >>>
> >>>> Hi Patricia,
> >>>>
> >>>> Patricia Shanahan schrieb:
> >>>>
> >>>>> My build finished!
> >>>>>
> >>>>> The next problem is to run it. I have hit two problems, one minor.
> The
> >>>>> minor problem is that
> >>>>>
> >>>>>
> https://wiki.openoffice.org/wiki/Documentation/Building_Guide_AOO/Step_b
> y_step#Windows_7
> >>>>>
> >>>>>
> >>>>> has incorrect paths using "OpenOffice" rather than
> >>>>> "Apache_OpenOffice".
> >>>>>
[ ... ]


---------------------------------------------------------------------
To unsubscribe, e-mail: dev-unsubscribe@openoffice.apache.org
For additional commands, e-mail: dev-help@openoffice.apache.org


Mime
View raw message