openoffice-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Rory O'Farrell <ofarr...@iol.ie>
Subject Re: Enquiry
Date Thu, 09 Apr 2015 16:17:22 GMT
On Thu, 9 Apr 2015 15:28:37 +0000 (UTC)
Naomi Obinegbo <naomiobinegbo@yahoo.co.uk> wrote:

> Dear Dev, 
> 
> I am having issues with spell check on open office. It underlines all the words in red.
I have tried all the things posted on the forum but nothing has solved the issue. 
> 
> Regards, 
> 
> Naomi 

The usual starting point for spellcheck problems is to delete or rename the OpenOffice user
profile. Doing this sorts out a very large proportion [read: most] of OpenOffice spellcheck
problems. Details of how to do this are given in
https://forum.openoffice.org/en/forum/viewtopic.php?f=74&t=12426

If you have a customised user profile (i.e. dictionaries and autocomplete entries) rename
the profile folder rather than delete it; the customised components can be brought forward
later to the new profile that will be created on next start of OpenOffice.  After completing
the delete or rename, look for OpenOffice to prompt for your name/initials on next startup.
 If it doesn't, you need to reread the instructions and do it correctly.
 
-- 
Rory O'Farrell <ofarrwrk@iol.ie>

---------------------------------------------------------------------
To unsubscribe, e-mail: dev-unsubscribe@openoffice.apache.org
For additional commands, e-mail: dev-help@openoffice.apache.org


Mime
View raw message