openoffice-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Hagar Delest <hagar.del...@laposte.net>
Subject Re: Open Office Spell Check
Date Tue, 17 Feb 2015 20:26:20 GMT
Forward reply to OP (not subscribed).

Hagar


Le 16/02/2015 22:00, Keith N. McKenna a écrit :
> We Burgart wrote:
>> Please provide me with some assistance. I have had and used Open Office
>> for a number of years. Yesterday on version 4.0.1 and the spell check
>> all of a sudden stopped working!! I tried and tried to correct it. I
>> went your very confusing support website to see if it could be
>> corrected. After wasting a LOT of time going in circles, I decided to
>> upload the latest and greatest version of Open Office 4.1.1. After doing
>> the upgrade, the spell check STILL is not working!! So, please someone
>> in this fine organization give me some direction as to how I can change
>> this? Thank you for your prompt response to this issue.
>>
>> We Burgart
>>
> This is usually caused by corruption in the User Profile and can be
> fixed by resetting the Profile. For details on doing this see the
> following tutorial in the User Forum: Reset your user profile:
> https://forum.openoffice.org/en/forum/viewtopic.php?f=74&t=12426#p58403
>
> Hope this helps
> Keith
>


---------------------------------------------------------------------
To unsubscribe, e-mail: dev-unsubscribe@openoffice.apache.org
For additional commands, e-mail: dev-help@openoffice.apache.org


Mime
View raw message