openoffice-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Rory O'Farrell <ofarr...@iol.ie>
Subject Re: OO, Windows and Printers
Date Tue, 09 Dec 2014 10:30:51 GMT
On Tue, 9 Dec 2014 10:15:58 +0000
Rory O'Farrell <ofarrwrk@iol.ie> wrote:

> 
> A common complaint on the Forum is that OO does not see, or if it sees, does not print
to, an existing printer.  There are numerous examples of this and I can extract a list of
threads if necessary.  Might the interface between a 32 bit OO and a 64 bit Windows OS require
some reconsideration for a future release?  I should say that not all instances of this problem
involve a 64 bit Windows.  There have been instances of an installed and working network printer
not working with OO.
> 
> -- 
> Rory O'Farrell <ofarrwrk@iol.ie>

I should expand the above slightly: from memory most such complaints involve Windows.  We
are dealing largely with unsophisticated users, who do not understand why an existing printer,
working for all other applications, is either not seen, or if seen, is not printed to. Sometimes
reinstallation of the printer cures the problem, but unfortunately we do not have access to
pre/post problem code dumps. The problem seems to occur most often (but not exclusively) with
64 bit Windows.

I mention the problem here so that it is at the back of developers' minds - perhaps in some
review of the relevant code knowledge of the problem will trigger a warning bell in a developer's
mind, leading to a fix. 

-- 
Rory O'Farrell <ofarrwrk@iol.ie>

---------------------------------------------------------------------
To unsubscribe, e-mail: dev-unsubscribe@openoffice.apache.org
For additional commands, e-mail: dev-help@openoffice.apache.org


Mime
View raw message