openoffice-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Kay Schenk <kay.sch...@gmail.com>
Subject Re: Fwd: buildbot failure in ASF Buildbot on aoo-win7
Date Mon, 06 Oct 2014 20:00:32 GMT


On 10/06/2014 11:37 AM, Regina Henschel wrote:
> Kay Schenk schrieb:
>> Hello all --
>>
>> I committed some changes to helpcontent2 yesterday after a successful
>> build on my setup. Really they were pretty minor.
>>
>> The linux-32 and linux-64 builds were completely successfully last night.
>> Linux-32 was a bit ahead of aoo-win7 in build time.
>>
>> Does anyone have any ideas about what could cause a build error for
>> aoo-win7 and not the Linux builds?
>>
>> I've never had a problem with this before. :(
> 
> The file trunk\main\helpcontent2\source\text\scalc\01\04060105.xhp has
> some duplicate ids.
> 
> I've got a more meaningful error message:
> Entering
> /cygdrive/c/AOO_debugbuild_420/trunk/main/helpcontent2/source/text/scalc/01
> 
> : &&
> PATH=/cygdrive/c/AOO_debugbuild_420/trunk/main/solver/420/wntmsci12/bin${PATH:+:${PATH}}
> : &&
> PATH=/cygdrive/c/AOO_debugbuild_420/trunk/main/solver/420/wntmsci12/bin${PATH:+:${PATH}}
> C:/AOO_debugbuild_420/trunk/main/solver/420/wntmsci12/bin/helpex -p
> helpcontent2 -r ../../../.. -i @C:/cygwin/tmp/mkq8zBZD -x
> ../../../../wntmsci12/misc -y text/scalc/01 -l all -lf en-US,de -m
> C:/AOO_debugbuild_420/trunk/extras/l10n/wntmsci12/misc/sdf/helpcontent2/source/text/scalc/01/localize.sdf
> && C:/cygwin/bin/touch.exe ../../../../wntmsci12/misc/text_scalc_01.done
> .Error: Duplicated entry. ID = bm_id3156256  LANG = en-US in File
> 04060105.xhp
> dmake:  Error code 127, while making
> '../../../../wntmsci12/misc/text_scalc_01.done'
> 
> ID = bm_id3156256 is indeed duplicate, see line #70 and line #190.
> 
> It seems, that the whole section1 is dublicate.
> 
> Copy/Paste/Cut error?

interesting...and yet Linux didn't care. OK, I'll take care of this.

> 
> You mentioned me in the commit message. But I don't remember. Can you
> please point me to where I'm involved?
> 
> Kind regards
> Regina

quite a while back, see:

http://markmail.org/message/ojaxtd6uez4wk3rf

I had actually made a patch for this some time back but it didn't get
committed.


> 
> 
>>
>>
>> -------- Forwarded Message --------
>> Subject: buildbot failure in ASF Buildbot on aoo-win7
>> Date: Mon, 06 Oct 2014 07:31:03 +0000
>> From: buildbot@apache.org
>> Reply-To: dev@openoffice.apache.org
>> To: commits@openoffice.apache.org
>>
>> The Buildbot has detected a failed build on builder aoo-win7 while
>> building ASF Buildbot.
>> Full details are available at:
>>   http://ci.apache.org/builders/aoo-win7/builds/175
>>
>> Buildbot URL: http://ci.apache.org/
>>
>> Buildslave for this Build: bb-win7
>>
>> Build Reason: The Nightly scheduler named 'aoo-win7-nightly' triggered
>> this build
>> Build Source Stamp: [branch openoffice/trunk] HEAD
>> Blamelist:
>>
>> BUILD FAILED: failed build.pl --all
>>
>> sincerely,
>>   -The Buildbot
>>
>>
>>
>>
>>
>>
>> ---------------------------------------------------------------------
>> To unsubscribe, e-mail: dev-unsubscribe@openoffice.apache.org
>> For additional commands, e-mail: dev-help@openoffice.apache.org
>>
>>
> 
> 
> ---------------------------------------------------------------------
> To unsubscribe, e-mail: dev-unsubscribe@openoffice.apache.org
> For additional commands, e-mail: dev-help@openoffice.apache.org
> 

-- 
-------------------------------------------------------------------------
MzK

"The universe is full of magical things
 patiently waiting for our wits to grow sharper."
                         -- Eden Phillpotts

---------------------------------------------------------------------
To unsubscribe, e-mail: dev-unsubscribe@openoffice.apache.org
For additional commands, e-mail: dev-help@openoffice.apache.org


Mime
View raw message