openoffice-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Andrea Pescetti <pesce...@apache.org>
Subject Re: Reporting a problem with the OpenOffice website
Date Sun, 14 Sep 2014 16:21:54 GMT
On 14/09/2014 melena moore wrote:
> I was working on my report and it shut down and wanted me to register
> again, so I did. EVERYTHING IS GONE. I need to know what happened. I
> have LOST weeks of work, I am on a very important deadline in my
> department. what exactly happened??? can I get it back?

Hello, I'm sorry to hear this, but hopefully it's something that can be 
solved. Could you give us a couple details?

1) What module were you using? Writer, Calc, Impress, Base? In doubt, 
you can find screenshots here: http://www.openoffice.org/product/

2) What does "Register again" mean? Registration has been disabled in 
OpenOffice for more than 3 years (even though some text still refers to 
it). Do you mean the initial screen where you asked for your name, last 
name and initials?

3) What do you mean by "gone"? Are you trying to open your files this 
way? http://i.imgur.com/p5Qu6ru.png Then it's normal that you don't see 
them listed, but if you search the file (knowing part of its title) from 
the file search facilities offered by your version of Windows you will 
be able to find it again.

Note that we prefer the "users" list (you used the "dev" list) for 
support requests in general. Support requests are answered with higher 
priority there.

Regards,
   Andrea.

---------------------------------------------------------------------
To unsubscribe, e-mail: dev-unsubscribe@openoffice.apache.org
For additional commands, e-mail: dev-help@openoffice.apache.org


Mime
View raw message