openoffice-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From aronsoyol <aronso...@gmail.com>
Subject About ant
Date Mon, 04 Aug 2014 06:13:00 GMT
Hi there.

This is my first time to build OOo. When I run the command

$ 
./configure--with-ant-home="/cygdrive/c/ant"--with-dmake-url="http://dmake.apache-extras.org.codespot.com/files/dmake-4.12.tar.bz2"--with-epm-url="http://www.msweet.org/files/project2/epm-3.7-source.tar.gz"--enable-pch--disable-atl--disable-activex--disable-binfilter--without-junit

I got the error likes below:

checking for jakarta-ant... no

checking for ant... /cygdrive/c/ant/bin/ant

checking if /cygdrive/c/ant/bin/ant works... configure: WARNING: Ant 
does not work - Some Java projects will not build!

checking whether ant is >= 1.6.0... ./configure: line 22555: test: 
tools: integer expression expected

configure: error: no, you need at least ant >= 1.6.0

Actually I have installed Ant already and got the following version message

XXX@new-black /cygdrive/c/aoo/aoo-trunk/main

$ ant -version

Apache Ant(TM) version 1.9.4 compiled on April 29 2014

I reffered this page

https://wiki.openoffice.org/wiki/Documentation/Building_Guide_AOO/Step_by_step#Windows_7

My system is

win7 64bit,Cygwin 32bit,

Could anyone help me, Thank you.


Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message