openoffice-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Marcus (OOo)" <marcus.m...@wtnet.de>
Subject Re: E-mail outage resolved
Date Wed, 21 May 2014 20:08:14 GMT
Seems to be working now as before the outage.

Again, thanks a lot to all involved people. :-)

Marcus



Am 05/19/2014 12:54 AM, schrieb Marcus (OOo):
> Without to blame someone or doing any finger-pointing.
>
> Just FYI
>
> The mail backlog seems still not yet empty. I receive new mails - e.g.,
> mails from commits I've done - appr. 30-45 min. later than before the
> mail outage.
>
> Marcus
>
>
>
> Am 05/13/2014 12:05 PM, schrieb jan iversen:
>> On 13 May 2014 11:55, Mathias Röllig<mroellig.news@gmx.net> wrote:
>>
>>> Hello Andrea!
>>>
>>> All OpenOffice mailing lists were silent in the last few days.
>>>>
>>>> The reason was a severe outage of the Apache mail servers. Messages
>>>> were
>>>> queued but not delivered. Service will back to normal in a matter of
>>>> hours, and we will receive all messages in queue.
>>>>
>>>
>>>
>>> Because some of my messages (direct to the dev-list or automated from
>>> Bugzilla to the issues-list) are not received at this time:
>>> Already some messages are in the queue? If not I want to resend my
>>> messages to the dev-list but I want to prevent double sending.
>>>
>>
>> The backlog queue is still being emptied, there was 9 million mails in
>> it,
>> so that takes days before all mails are sent (e.g. google throttles our
>> mail sending).
>>
>> rgds
>> jan I.

---------------------------------------------------------------------
To unsubscribe, e-mail: dev-unsubscribe@openoffice.apache.org
For additional commands, e-mail: dev-help@openoffice.apache.org


Mime
View raw message