openoffice-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From LOH KOK HOE <huahsi...@gmail.com>
Subject Error in determine_new_packagename()
Date Thu, 20 Feb 2014 13:39:28 GMT
During the build, there was an error happen in instsetoo_native module
where a function call determine_new_packagename causing the build stop. As
I trace back the bug, I have this
link<https://issues.apache.org/ooo/show_bug.cgi?id=121469> and
they mention this was cause by the epm module. The module I have now is
version 4.2, and I must have the version 3.7. Thus I am require to issue
this command

'./configure
--with-epm-url=/home/xxx/workspace/aoo-trunk/main/epm-3.7-source.tar.gz`

After that I issue the ./bootstrap command to update the build
configuration. After this command I see the following output:

all external libraries present
epm-3.7.tar.gz exists

When I continue my build using this command:

build --all:instsetoo_native

The problem still exists. As I check in the <aoo_source_root>/main/epm, I
see there is a `epm-3.7.patch` file sitting there silently, I wasn't sure
whether this file will actually fix this problem or not, but in fact, it
doesn't. Thus I would like to know is there any alternate solution in order
to rectified this problem?

FYI, I made the build on Ubuntu 13.04, do I need to disable something
during the configuration before the build?

THanks@!

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message