openoffice-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Oliver-Rainer Wittmann <orwittm...@googlemail.com>
Subject Re: [code] solution for issue 33737 - in-place editing of Input Fields
Date Wed, 13 Nov 2013 13:56:50 GMT
Hi,

On 07.11.2013 18:21, Oliver-Rainer Wittmann wrote:
> Hi,
>
> I am working on a solution for issue 33737 [1] and I am making good
> progress.
> I have started the documentation of the solution in our wiki - please
> have a look at https://wiki.openoffice.org/wiki/Writer/Input_Fields. It
> should be almost complete - may be I have forgotten the one or the other
> which will follow when I get notice of its missing.
> If you are interested in this area, please have a look and provide
> feedback.
> Thanks in advance.
>
> [1] https://issues.apache.org/ooo/show_bug.cgi?id=33737
>
>

I have finished the implementation.
Unfortunately, my test on MacOS X reveals some problems:
- special characters inserted for improved cursor traveling are more or 
less visible
- traveling from one Input Field to the other skips one Input Fields. 
This happens on forward and backward traveling.

Thus, I back on the coding. I assume to solve the problems at least 
until the end of the week.

Best regards, Oliver.

---------------------------------------------------------------------
To unsubscribe, e-mail: dev-unsubscribe@openoffice.apache.org
For additional commands, e-mail: dev-help@openoffice.apache.org


Mime
View raw message