openoffice-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From sebb <seb...@gmail.com>
Subject Re: Where can I find the new AOO4-Logo as a vector format?
Date Fri, 27 Sep 2013 12:39:55 GMT
On 27 September 2013 10:11, David Gerard <dgerard@gmail.com> wrote:
> On 27 September 2013 09:23, Jörg Schmidt <joesch@j-m-schmidt.de> wrote:
>
>> But a note:
>> The "M" in "TM" is shown cut off and the representation of "TM" is different in Internet
Explorer and Firefox, once serifs, once without serifs, at an official logo should not be.
>
>
>
> Display artifact in Firefox. It's fine in Inkscape or on Wikimedia Commons:
>
> http://en.wikipedia.org/wiki/File:Aoo4-main-tm-logo-rgb.svg
>

For http://www.openoffice.org/marketing/art/galleries/logos/main/aoo4-main-tm-logo-rgb.svg

I get the same "display artifact" in Opera 12.16 / Chrome 29.0.1547.76
m / and Firefox 23.0.1

However the Wikipedia logo looks OK to me in all 3 browsers, so there
is something else happening here.

IE 8 does not seem to want to display SVG for me.

> - d.
>
> ---------------------------------------------------------------------
> To unsubscribe, e-mail: dev-unsubscribe@openoffice.apache.org
> For additional commands, e-mail: dev-help@openoffice.apache.org
>

---------------------------------------------------------------------
To unsubscribe, e-mail: dev-unsubscribe@openoffice.apache.org
For additional commands, e-mail: dev-help@openoffice.apache.org


Mime
View raw message