openoffice-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Ricardo Berlasso <rgb.m...@gmail.com>
Subject Re: AOO 4 unusable under Linux64?
Date Sun, 29 Sep 2013 09:37:13 GMT
2013/9/29 Rainer Bielefeld <rainerbielefeld_ooo_qa@bielefeldundbuss.de>

> Hi all,
>
> Edwin Sharp and some other users found several bugs [1] under Linux64, in
> summary the conclusion seems to be that AOO currently is more or less
> unusable with Linux 64.
>
> Can some developers please have a look?
>
> Best regards
>
> Rainer
>
>
> Used Hyperlinks:
> [1] <https://issues.apache.org/**ooo/buglist.cgi?chfield=[Bug%**
> 20creation]&chfieldfrom=-360d&**chfieldto=Now&columnlist=**
> product%2Ccomponent%**2Cassigned_to%2Cbug_status%**
> 2Cresolution%2Cshort_desc%**2Cchangeddate%2Cversion%**
> 2Copendate%2Creporter&f1=op_**sys&list_id=93343&o1=**
> substring&op_sys=Linux64&**query_format=advanced&**resolution=---&v1=linux<https://issues.apache.org/ooo/buglist.cgi?chfield=[Bug%20creation]&chfieldfrom=-360d&chfieldto=Now&columnlist=product%2Ccomponent%2Cassigned_to%2Cbug_status%2Cresolution%2Cshort_desc%2Cchangeddate%2Cversion%2Copendate%2Creporter&f1=op_sys&list_id=93343&o1=substring&op_sys=Linux64&query_format=advanced&resolution=---&v1=linux>
> >
>
>
Well, I'm using AOO on a 64 bit Linux system every day without problems ;)
One of the problems on the list was a duplicate of another problem solved
on 4.0.0, some I cannot reproduce (I commented on one of them) and on
several I have no idea about the problem they describe, because they refers
to a particular "test case". I only have looked at reports against Writer,
though.

Regards,
Ricardo





> ------------------------------**------------------------------**---------
> To unsubscribe, e-mail: dev-unsubscribe@openoffice.**apache.org<dev-unsubscribe@openoffice.apache.org>
> For additional commands, e-mail: dev-help@openoffice.apache.org
>
>

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message