openoffice-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Kay Schenk <kay.sch...@gmail.com>
Subject Re: question: menu font issue with my own builds
Date Fri, 23 Aug 2013 23:31:09 GMT
On Fri, Aug 23, 2013 at 12:16 AM, Herbert Duerr <hdu@apache.org> wrote:

> Hi Kay,
>
>
> On 22.08.2013 21:42, Kay Schenk wrote:
>
>> When I do builds of AOO, I always end up with very small fonts sizes for
>> menus etc whereis in provided builds things are better.
>>
>> Is this some config option I'm using that causes this or ???
>>
>> here is what I have been using:
>>
>> ./configure \
>> [...]
>>    --disable-gtk \
>> [...]
>>
>
> Maybe the GTK plugin makes the difference. To check this idea please
> change into AOO's program directory where the soffice script resides (which
> is typically in /opt/openoffice4/program/) and run
>    SAL_USE_VCLPLUGIN=gen ./soffice
> there. Does it behave like the problematic build? To double check please
> run
>    SAL_USE_VCLPLUGIN=gtk ./soffice
>
> Herbert
>

Neither of these commands  effected the outcome. Both opened AOO4 with the
small font for the menu. Thanks anyway. I will look around. Maybe it has to
do with some presets on my system. I will look at my environment file, etc.



> ------------------------------**------------------------------**---------
> To unsubscribe, e-mail: dev-unsubscribe@openoffice.**apache.org<dev-unsubscribe@openoffice.apache.org>
> For additional commands, e-mail: dev-help@openoffice.apache.org
>
>


-- 
-------------------------------------------------------------------------------------------------
MzK

"When in doubt, cop an attitude."
                -- Cat laws

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message