openoffice-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Roberto Galoppini <roberto.galopp...@gmail.com>
Subject Re: 4.0 and loss of backward compatibility for extensions with toolbar
Date Thu, 01 Aug 2013 21:09:49 GMT
2013/7/31 Andrea Pescetti <pescetti@apache.org>

> On 30/07/2013 Rob Weir wrote:
>
>  On Tue, Jul 30, 2013 at 9:30 AM, Roberto Galoppini wrote:
>>
>>> If your extension is compatible with AOO 4.0, please take a moment to
>>> update the extension's compatibility information so that end-users will
>>> know it works with the latest release. If your extension is not
>>> compatible
>>>
>>
>> Is it clear how to do this?  Is there any doc we should point them to for
>> this?
>>
>
> The best resource we have at the moment is Hanya's list of API changes, on
> the mwiki.
>
> I linked to it from
> http://wiki.openoffice.org/**wiki/Extensions/Extensions_**
> and_Apache_OpenOffice_4.0<http://wiki.openoffice.org/wiki/Extensions/Extensions_and_Apache_OpenOffice_4.0>
>

I have updated the email's text accordingly, including also Rob's
suggestion about the title.
The emails have been sent already.

Roberto


>
> Due to the several messages already seen about this topic, I added the
> Extensions compatibility to the Release Notes at
> https://cwiki.apache.org/**confluence/display/OOOUSERS/**
> AOO+4.0+Release+Notes<https://cwiki.apache.org/confluence/display/OOOUSERS/AOO+4.0+Release+Notes>
> giving also a link to the above page.
>
> Regards,
>   Andrea.
>
>
> ------------------------------**------------------------------**---------
> To unsubscribe, e-mail: dev-unsubscribe@openoffice.**apache.org<dev-unsubscribe@openoffice.apache.org>
> For additional commands, e-mail: dev-help@openoffice.apache.org
>
>

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message