openoffice-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Regina Henschel <rb.hensc...@t-online.de>
Subject Re: [Bugzilla] Cannot set Flags
Date Mon, 12 Aug 2013 13:05:55 GMT
Hi Rob,


Rob Weir schrieb:
> On Mon, Aug 12, 2013 at 8:10 AM, Regina Henschel
> <rb.henschel@t-online.de> wrote:
>> Hi Rob,
>>
>> Rob Weir schrieb:
>>
>>> On Sun, Aug 11, 2013 at 1:47 PM, Regina Henschel
>>> <rb.henschel@t-online.de> wrote:
>>>>
>>>> Hi all,
>>>>
>>>> I want to set a show-stopper flag to Bug 122997. But when I click on the
>>>> link "set flags" the link disappears and nothing happens. I'm confused.
>>>>
>>>
>>> Fixed.  Try now.
>>
>>
>> It works. I could set the flag and the notification mail arrived on dev.
>>
>> I wonder, what is the purpose of the small field right from the flag?
>>
>
> The one with choices: ? + -

No, that is a drop-down-list. I can only set '?'. But that is OK.

>
> These are to request a release blocker (?) which committers and QA
> volunteers can set.  And then the Release Manager has permission to
> approve (+) or deny (-) the request.   Depending on your permissions
> you might not see all of these choices.

At the right side of this drop-down-list is an input field and no info 
about its purpose.

Kind regards
Regina




---------------------------------------------------------------------
To unsubscribe, e-mail: dev-unsubscribe@openoffice.apache.org
For additional commands, e-mail: dev-help@openoffice.apache.org


Mime
View raw message