openoffice-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "O.Felka" <olaf-openoff...@gmx.de>
Subject Re: Drop support for OSX 10.4 and 10.5 for AOO 4.1
Date Thu, 08 Aug 2013 14:22:51 GMT
Am 08.08.2013 10:08, schrieb Herbert Duerr:

> This is very true also in other areas. I suggest we drop support for OSX
> 10.4 and 10.5 for Apache OpenOffice 4.1.
>
> There are some good points for the proposal:
> - the latest update of OSX 10.4 was in 2007 and Apple dropped support
> for it in May 2011
> - the latest update of OSX 10.5 was in 2009 and Apple dropped support
> for it in July 2012
> - Mozilla stopped releasing for them after FireFox 16
> - Google stopped releasing for them after Chrome 22
> - Microsoft stopped releasing for them after MSO 2011
> - Adobe stopped releasing for them in 2012
> - Oracle only provides Java for OSX 10.6 and up
> - Adium stopped releasing for them after Adium 1.4.5
> - etc.

It sounds reasonable to drop these OSXs for AOO 4.1 and I would second 
the proposal.
But it's not a good style to drop an OS within a minor update.
What are the big changes in AOO 4.1 compared to 4.0 that we can't 
support these OSXs any longer?
We should have done that for AOO 4.0.

Regards,
Olaf


---------------------------------------------------------------------
To unsubscribe, e-mail: dev-unsubscribe@openoffice.apache.org
For additional commands, e-mail: dev-help@openoffice.apache.org


Mime
View raw message