openoffice-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Herbert Duerr <...@apache.org>
Subject Error in helpcontent2 (was: Compilling error on epm)
Date Fri, 02 Aug 2013 10:02:41 GMT
Hi Raphael,

> ERROR: error 65280 occurred while making
> /home/raphael/build/AOO_main/main/helpcontent2/util/simpress
> ERROR: error 65280 occurred while making
> /home/raphael/build/AOO_main/main/helpcontent2/util/schart
> ERROR: error 65280 occurred while making
> /home/raphael/build/AOO_main/main/helpcontent2/util/shared
> ERROR: error 65280 occurred while making
> /home/raphael/build/AOO_main/main/helpcontent2/util/scalc
> ERROR: error 65280 occurred while making
> /home/raphael/build/AOO_main/main/filter/source/config/fragments
> ERROR: error 65280 occurred while making
> /home/raphael/build/AOO_main/main/epm
>
> When you have fixed the errors in that module you can resume the build
> by running:
>
>      build --from epm helpcontent2 filter
>
> What is wrong hier. Do I missing samething

Looking at these messages I'd say only helpcontent2 is the problem. That 
epm and filter show up is probably caused by you building three modules 
in parallel, and when helpcontent2 stops with the problem the other 
modules are taken down with it. Yes, the error message and the build 
system sucks...

I don't know much about helpcontent2 but if there was a problem building 
it was usually introduced from l10ntools. I suggest to rebuild l10tools 
from scratch, deliver it and rebuild helpcontent2 from scratch. Don't be 
chintzy with the build verbosity. Run the rebuilds with "verbose=1" and 
watch out for warnings and alerts.

Hope that helps.

Herbert

---------------------------------------------------------------------
To unsubscribe, e-mail: dev-unsubscribe@openoffice.apache.org
For additional commands, e-mail: dev-help@openoffice.apache.org


Mime
View raw message