openoffice-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Kay Schenk <kay.sch...@gmail.com>
Subject Re: upgrades on Linux...
Date Sun, 14 Jul 2013 15:46:20 GMT
On Sun, Jul 14, 2013 at 3:53 AM, Hagar Delest <hagar.delest@laposte.net>wrote:

> I installed the RC on top of a dev version and had to use the --force-all
> parameter with dpkg (else broken pipe error message). Rather strange.
>

This happened because  build numbers were the same. The svn revisions were
different, but actual build number  was the same.


> I tried the import of my old 3.4 profile and it worked rather well. Of
> course the toolbars of my extensions were disabled but I could access the
> macros through the AOO macro dialog.
>

Good!


>
> The recent files list was blank however (there are entries in the former
> registrymodifications.xcu file).
>
> Hagar
>

OK, good to know.

Thanks for this information.


>
>
> Le 14/07/2013 00:09, Kay Schenk a écrit :
>
>
>  Has anyone installed in Linux over old 3.4 yet? Please let us know how
>> that
>> went if you did.
>>
>> Also, if you have and keep LO, what happened with that situation?
>>
>> Thanks.
>>
>>
>>
> ------------------------------**------------------------------**---------
> To unsubscribe, e-mail: dev-unsubscribe@openoffice.**apache.org<dev-unsubscribe@openoffice.apache.org>
> For additional commands, e-mail: dev-help@openoffice.apache.org
>
>


-- 
-------------------------------------------------------------------------------------------------
MzK

Success is falling nine times and getting up ten."
                             -- Jon Bon Jovi

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message