openoffice-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Rajath Shashidhara <rajaths.raja...@gmail.com>
Subject Re: "Open" from file menu
Date Sat, 29 Jun 2013 19:30:08 GMT
Hello Juergen,

I have added a couple of log statements in my extension.
When I type a url in the open menu, a call to getPropertyValues ucb command
is executed.

When I type a wrong/nonexistent url, a non-existant object dialog is
launched.
When I type a correct url, a call to "getPropertyValues" is shown in the
log, but nothing happens after that.

Debugging,
yes I have developed my own client application and I have executed the ucb
commands i have developed and they work fine.
I have added the arguments to my jre to connect to the debugger. I followed
the instructions of ariel for this.


On Sat, Jun 29, 2013 at 11:47 PM, Juergen Schmidt <jogischmidt@gmail.com>wrote:

> Hi Rajath,
>
> I am sorry that I have currently not more time but besides the upcoming
> release I have to organize some private things especially at the weekends.
>
> Are you able to debug your UCP? What happens when you type a CMIS URL in
> the file open dialog?
>
> Juergen
>
>
> Am Samstag, 29. Juni 2013 um 07:47 schrieb Rajath Shashidhara:
>
> > Hello,
> > since i have installed my .oxt,
> > i tried to open a document stored on my local server using file->open
> menu.
> > but when i give the filename ad press enter. the document doesnt open.
> >
> > Is it normal? Is there more work to be done to open the document on
> > openoffice?
> >
> > --
> > Rajath S,
> > M.Sc(Hons.) Physics,
> > Birla Institute of Technology and Science - Pilani,
> > Pilani
> >
> >
>
>
>


-- 
Rajath S,
M.Sc(Hons.) Physics,
Birla Institute of Technology and Science - Pilani,
Pilani

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message