openoffice-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From RGB ES <rgb.m...@gmail.com>
Subject Re: Graphical glitches on Draw 4.0
Date Fri, 14 Jun 2013 15:09:28 GMT
2013/6/14 Armin Le Grand <Armin.Le.Grand@me.com>

>     Hi Ricrado,
>
> how do I open webm format...?
> Interested because I still look for a good format/tooling to do some
> screencasts for the AOO4.0 feature page ;-)
>

VLC. But be sure to install all codecs first.

I did a clumsy screencast of the sidebar some days ago:

http://youtu.be/L4T1uTn7p0U

I still need to learn how to do those things better...

I used a strange tandem: RecordItNow on top of RecordMyDesktop, setting the
bitrate of it (through RecordItNow UI) to 2000000. But that only provides
ogv videos that are not accepted by youtube, so I converted the ogv to webm
with VLC, to obtain a video of same quality but something like one third of
its size :)

Regards
Ricardo


>
> Sincerely,
>     Armin
>
> On 14.06.2013 16:20, RGB ES wrote:
>
>> 2013/6/14 Armin Le Grand <Armin.Le.Grand@me.com>
>>
>>       Hi Rory,
>>>
>>> Thanks a lot! I can now reproduce, recativated the task and I am on it
>>> ;-)
>>>
>>>  You are fast! While I was submitting a short screencast to the report,
>> you
>> fixed it! Many thanks!!
>>
>> Regards
>> Ricardo
>>
>>
>>
>>
>>  Sincerely,
>>>      Armin
>>>
>>>
>>> On 14.06.2013 15:47, Rory O'Farrell wrote:
>>>
>>>  On Fri, 14 Jun 2013 14:43:22 +0100
>>>> Rory O'Farrell <ofarrwrk@iol.ie> wrote:
>>>>
>>>>   On Fri, 14 Jun 2013 15:24:43 +0200
>>>>
>>>>> Armin Le Grand <Armin.Le.Grand@me.com> wrote:
>>>>>
>>>>>         Hi Ricardo,
>>>>>
>>>>>> as I already wrote in #122456# I am very surprised how something
like
>>>>>> that can happen. I would be happy to be able to reproduce this. Could
>>>>>> you give a step-by-step description and infos about machine/system
>>>>>> running on? Maybe put it directly in the task and write that you
canks
>>>>>> in advance!
>>>>>>
>>>>>> Sincerely,
>>>>>>        Armin
>>>>>>
>>>>>> On 14.06.2013 15:08, RGB ES wrote:
>>>>>>
>>>>>>  Just draw a thick line and see if you can reproduce this
>>>>>>>
>>>>>>> http://people.apache.org/~rgb-****es/Draw-341vs400.png<http://people.apache.org/~rgb-**es/Draw-341vs400.png>
>>>>>>> <http://**people.apache.org/~rgb-es/**Draw-341vs400.png<http://people.apache.org/~rgb-es/Draw-341vs400.png>
>>>>>>> >
>>>>>>>
>>>>>>>
>>>>>>> On the left, 3.4.1, on the right, 4.0. As you can see, handlers
are
>>>>>>> misplaced on 4.0. There is also a lot of "noise" when you move
an
>>>>>>> object
>>>>>>> around con 4.0
>>>>>>>
>>>>>>> http://people.apache.org/~rgb-****es/Draw-400noise.png<http://people.apache.org/~rgb-**es/Draw-400noise.png>
>>>>>>> <http://**people.apache.org/~rgb-es/**Draw-400noise.png<http://people.apache.org/~rgb-es/Draw-400noise.png>
>>>>>>> >
>>>>>>>
>>>>>>>
>>>>>>> This problem is absent on 3.4.1.
>>>>>>>
>>>>>>> I'm testing the 64 bits Linux build. From the Help → About
>>>>>>>
>>>>>>> AOO400m2(Build:9701)  -  Rev. 1491860
>>>>>>> 2013-06-11 15:16:25 (Tue, 11 Jun 2013) - Linux x86_64
>>>>>>>
>>>>>>> Refreshing the screen with Ctrl-Shift-R fix the second problem,
but
>>>>>>> not the
>>>>>>> first one. I cannot find any related issue in bugzilla.
>>>>>>>
>>>>>>> One user on ES forums reported that boxes like font name/size
are not
>>>>>>> repainting for him, but I cannot reproduce that.
>>>>>>>
>>>>>>> Regards
>>>>>>> Ricardo
>>>>>>>
>>>>>>>   --
>>>>>>>
>>>>>> ALG
>>>>>>
>>>>>>  I have just tested this and I'm getting the same effect using AOO
>>>>> 4.0.2
>>>>> (buld 1489073) on Xubuntu 12.10.  Also, with a wide line (24pt) the
>>>>> corners
>>>>> of the line away from the green handles are clipped (bevelled) perhaps
>>>>> by
>>>>> the bounding box of the selection.  Also, draw a rectangle or square
>>>>> using
>>>>> the thick line.  The four lines are offset from the desired position:
>>>>> that
>>>>> is the wide line is being drawn to one side of the target position,
>>>>> instead
>>>>> of being centred on it, and the top and left lines are the correct
>>>>> width,
>>>>> but the bottom and right lines are narrower.
>>>>>
>>>>> Using the sidepanel, I am only able to alter the line width using the
>>>>> spin buttons (up/down arrows beside the width selector.  I cannot
>>>>> highlight
>>>>> ad enter a value direct into the line width selector.
>>>>>
>>>>>
>>>>> --
>>>>> Rory O'Farrell <ofarrwrk@iol.ie>
>>>>>
>>>>>   I follow up immediately to say that Draw prints and Exports as PDF
>>>>>
>>>> correctly, so the problem is probably localisable to the display module.
>>>>
>>>>   --
>>>>
>>> ALG
>>>
>>>
>>> ------------------------------****----------------------------**
>>> --**---------
>>> To unsubscribe, e-mail: dev-unsubscribe@openoffice.**a**pache.org<http://apache.org>
>>> <dev-unsubscribe@**openoffice.apache.org<dev-unsubscribe@openoffice.apache.org>
>>> >
>>>
>>> For additional commands, e-mail: dev-help@openoffice.apache.org
>>>
>>>
>>>
>
> ------------------------------**------------------------------**---------
> To unsubscribe, e-mail: dev-unsubscribe@openoffice.**apache.org<dev-unsubscribe@openoffice.apache.org>
> For additional commands, e-mail: dev-help@openoffice.apache.org
>
>

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message