openoffice-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Ivan Fuentes <jiv...@gmail.com>
Subject Re: Build AOO in Win7 Troubles
Date Fri, 07 Jun 2013 02:21:25 GMT
I tried with no "", but i got the same error.

It's pretty difficult to build in windows :s

any other idea? :(


2013/6/6 Raphael Bircher <r.bircher@gmx.ch>

> Am 07.06.13 02:06, schrieb Ivan Fuentes:
>
>  After doing ./configure i got this....i have several "no"s
>>
>> checking for grep that handles long lines and -e... /usr/bin/grep
>> checking for egrep... /usr/bin/grep -E
>> checking for gawk... no
>> checking for mawk... no
>> checking for nawk... no
>> checking for awk... awk
>> checking for awk... /usr/bin/awk
>> checking for sed... /usr/bin/sed
>> checking for solenv environment... default
>> checking for custom pack.lst... no
>> checking build system type... i686-pc-cygwin
>> checking host system type... i686-pc-cygwin
>> checking target system type... i686-pc-cygwin
>> cygwin
>> checking Cygwin version... 1.7.18(0.263/5/3)
>> head: cannot open `/etc/*-release' for reading: No such file or directory
>> CYGWIN_NT-6.1-WOW64 Ivan-HP 1.7.18(0.263/5/3) 2013-04-19 10:39 i686 Cygwin
>> checking for pkg-config... no
>> checking whether to enable crashdump feature... no
>> checking whether to use the standard non-optimizing compiler... no
>> checking whether to build/use the Windows 64bit shell extensions... no
>> checking whether to turn warnings to errors... no
>> checking whether to do a debug build... no
>> checking whether to build with additional debug utilities... no, full
>> product build
>> checking whether to include symbols into final build... no
>> checking whether to strip the solver or not.... yes
>> checking whether to enable category B components... no: disabled modules
>> moz, nss, hunspell, hyphen, saxon, rhino, beanshell, graphite, coinmp
>> checking whether to enable the Online Update support... yes
>> checking whether to enable native CUPS support... no
>> checking whether to enable fontconfig support... no
>> checking whether to use DirectX... yes
>> checking whether to use ActiveX... yes
>> checking whether to use ATL... yes
>> checking whether to use RPATH in shared libraries... yes
>> checking whether to use dicts from external paths... no
>> checking Windows build environment sanity... ok
>> checking for cygwin gcc/g++... found
>> checking for bash... /usr/bin/bash
>> checking gcc home... /usr
>> checking whether to enable pch feature... no
>> checking for GNU make... gmake
>> checking the GNU make version... gmake 3.81
>> checking for dmake... checking for dmake... no
>> configure: no system or user-provided dmake found
>> configure: error: no URL for dmake source code specified, either.
>>
>> What do i need to do to fix the "no"s??
>>
> Maybe Cygwin is not happy with the "" Try it with --with-dmake-url=
> http://dmake.**apache-extras.org.codespot.**com/files/dmake-4.12.tar.bz2<http://dmake.apache-extras.org.codespot.com/files/dmake-4.12.tar.bz2>
>
> Greetings Raphael
>
>
> ------------------------------**------------------------------**---------
> To unsubscribe, e-mail: dev-unsubscribe@openoffice.**apache.org<dev-unsubscribe@openoffice.apache.org>
> For additional commands, e-mail: dev-help@openoffice.apache.org
>
>


-- 
P.D. Por fa confirma de recibido ;)


"... and to make the darkness bright
paint the sky with stars"
[Iván Fuentes]

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message