openoffice-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Dennis E. Hamilton" <dennis.hamil...@acm.org>
Subject RE: [CODE] tree broken in default_images/svx/res/symphony
Date Sat, 11 May 2013 15:11:00 GMT
Yuri,

Thanks for figuring out which file it was that had a damaged filename.

I was able to do a Working Copy cleanup followed by an SVN Update (using Tortoise SVN) and
everything finally worked with the repairs that you and Andrea worked out.

I had been having trunk SVN Updates abort with that message, but the name of the problem file
was not shown and it did not occur to me how to find it by access to the server -- the browser
view does not show the problem and I failed to think through an alternative.

 - Dennis

-----Original Message-----
From: Yuri Dario [mailto:mc6530@mclink.it] 
Sent: Saturday, May 11, 2013 05:13
To: dev@openoffice.apache.org
Subject: Re: [CODE] tree broken in default_images/svx/res/symphony

Hi Andrea,


> https://issues.apache.org/ooo/show_bug.cgi?id=122289
> for further handling, but the checkout should now work for you.

confirmed, now checkout works after removing the working copy 
directory.

thanks,


-- 
Bye,

	Yuri Dario

/*
 * OS/2 open source software
 * http://web.os2power.com/yuri
 * http://www.netlabs.org
*/



---------------------------------------------------------------------
To unsubscribe, e-mail: dev-unsubscribe@openoffice.apache.org
For additional commands, e-mail: dev-help@openoffice.apache.org


---------------------------------------------------------------------
To unsubscribe, e-mail: dev-unsubscribe@openoffice.apache.org
For additional commands, e-mail: dev-help@openoffice.apache.org


Mime
View raw message