openoffice-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Raphael Bircher <r.birc...@gmx.ch>
Subject Re: Why can't I find open office 2.3 for mac osx 10.5.8 on the website?
Date Fri, 05 Apr 2013 05:53:13 GMT
Am 04.04.13 23:40, schrieb Marcus (OOo):
> Am 04/03/2013 11:52 PM, schrieb David Coldwell:
>> version 3.0 files won't load into version 2.3 so I have to replace 3.0
>> with 2.3.
>
> If you are searching for older version of OpenOffice please have a 
> look for our archive:
>
> en-US builds:
> http://archive.apache.org/dist/incubator/ooo/stable/
>
> localized builds:
> http://archive.apache.org/dist/incubator/ooo/localized/
>
>> Why aren't there any links to older versions?
>
> First of all we would like to make sure our users are using most 
> recent version to get the most of the software.
>
> Furthermore, there is also the problem that older versions are not 
> perfect for newer operating systems. So, it's not unlikely that there 
> will be install or system integration problems. Not to speak of 
> security issues. None of these issues will be fixed in older releases.
One example for a problem is, that java no longer runs on versions below 
3.3. This is a Mac specific problem. Mainly the setup of a new installed 
system without OOo Profile makes trubble, because the script to write 
same additional stuff after the installation is in Java.

You can run OOo itself without java with same missing functions. No 
internal Base Databank, no Assistents and same other stuff. Just for 
your information, that you are aware of the problems.

Greetings Raphael


---------------------------------------------------------------------
To unsubscribe, e-mail: dev-unsubscribe@openoffice.apache.org
For additional commands, e-mail: dev-help@openoffice.apache.org


Mime
View raw message