openoffice-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Oliver-Rainer Wittmann <orwittm...@googlemail.com>
Subject Re: crashes due to "corrupted" user profile [was: Re: [IMPORTANT, DISCUSS]: no migration/use of former user profile with AOO 4.0]
Date Thu, 28 Feb 2013 09:01:36 GMT
Hi,

thanks for the feedback.
It looks like that we have got the bug and solved it.

Best regards, Oliver.

On 27.02.2013 22:03, Hagar Delest wrote:
> For the record, another positive case after the reset was not enough:
> http://forum.openoffice.org/en/forum/viewtopic.php?f=6&t=59794
>
> Hagar
>
>
> Le 14/02/2013 09:42, Oliver-Rainer Wittmann a écrit :
>
>> Hi Hagar,
>>
>> On 10.02.2013 21:32, Hagar Delest wrote:
>>> Le 06/02/2013 21:21, Hagar Delest a écrit :
>>>> Le 06/02/2013 09:03, Oliver-Rainer Wittmann a écrit :
>>>>> BTW, does the above given workarounds work on your side?
>>>>
>>>> Sadly, it's the profile of the machine that got its Windows XP
>>>> partition unusable anymore.
>>>> So can't say.
>>>>
>>>> But I keep the information in mind and will check next time I see a
>>>> corner case like that on the forum.
>>>> Or will try to dig to find a still open topic about the crashes.
>>>
>>> It seems there is a positive one:
>>> http://forum.openoffice.org/en/forum/viewtopic.php?f=6&t=59477
>>> Your trick did work after the profile reset had no effect.
>>>
>>
>> Thanks for the positive feedback.
>>
>> Best regards, Oliver.
>>
>> P.S.: Sorry for the long silence, again. I had got another viral flue
>> which knocked me out the last days.

Mime
View raw message