openoffice-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Regina Henschel <rb.hensc...@t-online.de>
Subject Re: Error in Gallery
Date Wed, 28 Nov 2012 12:20:16 GMT
Hi Armin,


Armin Le Grand schrieb:
> Hi List,
>
> with the current build there is an error in the gallery (in the windows
> version, others not checked). When you open the gallery (in any
> application) there is a first theme called '<resource ID 6015 not
> found>' which is wrong. That theme is the normally hidden theme
> 'htmlexpo' (the gallery has various hidden themes which are internally
> used as access to graphics, e.g. in this case for html exports).
> I checked back to revision 1401221, (what I currently have on old stuff
> on my HD), it's already broken there.
> Does someone have an idea what change may have done this? It must have
> to do with ressource changes somehow...

No idea, but here is, what I see: I get this error in my non-pro build 
of r1403730 and r1381583 but not in the buildbot build. I don't know the 
version of the buildbot build, the About box says,"AOO350m1(Build:9611) 
  -  Rev. 1412119 Rev.1411094"

In a non-pro build of r1381583 I see an error, which might be related:
Error: 
file:///E:/SoftwareArchiv/OOoDownloads/AOO%202012-09-git%20r1381583/program/../Basis/program/resource/galen-US.res
Class: String, Id: 6015. Cannot load resource!
Resource Stack
Class: DockingWindow, Id: 10365

But I don't know, how to look up, which string is that with Id "6015".

The theme itself is named
private://gallery/hidden/HtmlExportButtons
I see that name in the UI in the gallery window, but I cannot find 
"HtmlExportButtons" in the source. In svx/source/gallery2/galtheme.src I 
find only the other hidden theme names "imgppt", "usersounds", "fontwork".

Kind regards
Regina






Mime
View raw message