openoffice-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Andrew Rist <andrew.r...@oracle.com>
Subject Re: development locations...again
Date Tue, 20 Nov 2012 00:16:28 GMT

On 11/19/2012 4:13 PM, Andrew Rist wrote:
>
> On 11/19/2012 3:28 PM, Kay Schenk wrote:
>> Re this discussion initiated by Marcus on Nov 9 (I know longer have 
>> the original):
>>
>> http://markmail.org/message/fz7mkldympxwrnvn
>>
>> Whole looking around for our current buildbot output, I did find 
>> successful builds for Linux and Win linked on this page:
>>
>> http://ci.apache.org/projects/openoffice/
>>
>> No Mac however. 
> We're waiting for access to the Mac buildbot.  The buildbot software 
> has only recently been loaded on the current box - the older Mac slave 
> turned out to be 'all dead'.
> Our build is a bit of a hog, and requires a bunch of prerequisites, so 
> we have to be careful about not breaking the other projects on the box.
> That said, we do want a  Mac bot and it is an open issue.
>> At any rate, I just thought I might put this out there for 
>> consideration for "development" versions.
>>
>> However, on the above page, languages other than "en" only provided 
>> for Windows(?)
> huhhh?  Pretty sure full language set is built on L32 and L64.
oh - en-US only.  This is something to discuss - though not sure of the 
value of all languages on all platforms nightly.  Perhaps we do all 
languages for all platforms for just the SNAPSHOT builds.
> We are looking to down rev the Linux32 bot to Ubuntu 10.10 do that the 
> install bits are linked against the right symbols, etc.
>>
>> And, part 2, should we be testing these?
> sounds great.  Actually, this was discussed during ApacheCon, and it 
> is another of our long standing goals.
>


Mime
View raw message