openoffice-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Oliver-Rainer Wittmann <orwittm...@googlemail.com>
Subject Re: Apache OO program crashes
Date Fri, 16 Nov 2012 13:26:53 GMT
Hi,

On 14.11.2012 16:43, tj wrote:
> On 11/14/2012 09:52, Fan Zheng wrote:
>> +1.
>>
>> A reproduce-able frequently crash issue should be considered as the NO. 1
>> issue anyway, whatever it is or not a well-known one. Especially for the
>> crash cases happen in the startup period.
>>
>> and I agree with Rob that work-around solution would be acceptable for
>> current stage, if we dont have time for a BEAUTIFUL one. Just telling guys
>> that removing something in some place would confuse users, especially the
>> new comers.
>>
> +1
>
> This /might/ happen to me, and I am preparing to make a reproducible case out of
> it, if it does happen. My WV system has 3.3 installed, with 3.4 Beta and AOO
> 3.4.0 running in parallel. The 3.3 is heavily customized with menu and toolbar
> alterations and several extensions. When I install 3.4.1 over the 3.3, ...
>
> I will save the entire "user" folder for 3.3 first. Any other suggestions or
> requests? (I lack the fu to work on this directly — all I have for XML editing
> is Writer itself — but I'd sure like to help.)
>

It would be great to have these crashes reproducible.
I am currently facing the problem that in my various environments - native Win7 
(64bit) and various VMs with different Windows version - these crashes do not 
occur. Thus, as a developer I can not find the root cause in order to fix it.

Best regards, Oliver.

Mime
View raw message