openoffice-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Andre Fischer>
Subject Re: Build break due to CRLF in some scripts on Windows?
Date Mon, 12 Dec 2011 14:23:08 GMT

On 12.12.2011 15:00, Zhe Liu wrote:
> Does anybody build successfully on Windows? I tried today. Depressingļ¼
> First break because of CRLF in

Hm, I checked both and and did not find any
CRs in them. Maybe something went wrong when you checkout the source?

> I converted CRLF to
> LF. Continued but broke again because bootstrap can't cd dmake_4.11.
> is unzipped to a
> directory named dmake without version suffix. Fixed it and finally I
> came to run dmake happily.

I have to admit that I have tested this only with the 4.12 version that
is mentioned in the configure help.  Can you tell me, where you
downloaded the 4.11 version from?

> oops! Error again. I guess it's caused by CRLF.
> -----------------------
> solenv deliver
> /cygdrive/d/workspace-oo/aoo/main/solenv/bin/ line 1:
> $':\r': command not found

> .....
> ------------------------
> My cygwin is Cygwin DLL 1.7.9-1.  What mode should I used? binary or
> text?  Actually the default is binary just like the guide.

Not sure what you mean by mode in this context.



View raw message