openoffice-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Raphael Bircher <>
Subject Re: [users] Unable to add comment on Bugzilla
Date Thu, 29 Sep 2011 23:02:33 GMT
Am 30.09.11 00:57, schrieb Dave Fisher:
> Raphael,
> I think you will need to reply to the OP on as he is not subscribed
to ooo-dev and his original email was bounced.
I added the users, the mail is in Moderation.
> Regards,
> Dave
> On Sep 29, 2011, at 2:07 PM, Raphael Bircher wrote:
>> Am 29.09.11 22:32, schrieb TJ Frazier:
>>> On 9/29/2011 15:51, Raphael Bircher wrote:
>>>> Am 29.09.11 21:01, schrieb Dave Fisher:
>>>>> Hi Mark,
>>>>> I suspect that the copy of this email to ooo-dev is caught in
>>>>> moderation. Since I am subscribed I'll forward this.
>>>>> FWIW - the BZ instance at is an upgraded and
>>>>> migrated version of the bugzilla that Oracle hosts (which should now
>>>>> be read-only.) It is not surprising that there are bugs.
>>>>> Hopefully, Raphael or someone with deeper knowledge of BZ can solve
>>>>> this issue, or provide a workaround. All I can do is help by routing
>>>>> your issue.
>>>>> Regards,
>>>>> Dave
>>>>> On Sep 28, 2011, at 12:32 PM, Mark Bourne wrote:
>>>>>> After reactivating my account for the Bugzilla, I
>>>>>> tried adding a comment to an issue I raised on the
>>>>>> Bugzilla:
>>>>>> However, it gives an error:
>>>>>> "You tried to change the Ever confirmed field from 1 to 0 , but only
>>>>>> a user with the required permissions may change that field. Please
>>>>>> press Back and try again."
>>>>>> I am only entering text in the "Additional Comments" box before
>>>>>> clicking "Save Changes". I am not changing any other fields, so no
>>>>>> idea why it is claiming I am trying to change the "Ever confirmed"
>>>>>> field. I cannot even see where that field is. Pressing Back and
>>>>>> trying again does not help - it does the same thing. I also tried
>>>>>> reloading the page in case I had changed something which wasn't reset
>>>>>> just by going back.
>>>>>> Any ideas what might be going wrong? Do I need to do anything else
>>>>>> after reactivating my account, before I can actually add to reports?
>>>> This is maybe a problem from the migration IssuZilla to Kenai Bugzilla,
>>>> and not from Kenai BZ to Apache BZ. Did, you have had CANCONFIRM-rights
>>>> at the old Issuezilla?
>>>> Anyway, it seems to be a permission problem. This can only solve a BZ
>>>> Admin. I heve no BZ Admin rights. And bevor we change this rights, we
>>>> schould discuss, how we will handle the BZ rights at Apache.
>>>> Greetings Raphael
>>> Raphael,
>>> Generally speaking, BZ shows you what you can and can't modify; if you see the
"Additional comments" box, you should have the right to use it. In short, this sounds to me
like a bug.
>> You are right. But the strange thing is, I'm still able to edit this field.
>> -- 
>> My private Homepage:

My private Homepage:

View raw message