opennlp-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Jörn Kottmann <kottm...@gmail.com>
Subject Re: will version 1.5.3 be announced here?
Date Tue, 03 Apr 2012 10:41:13 GMT
You probably need to add the snapshot repo to your pom.
Its this one:
https://repository.apache.org/content/groups/snapshots/

Jörn

On 04/03/2012 12:37 PM, Jim - FooBar(); wrote:
> Which one is the SNAPSHOT repo? My dependency is this:
> [org.apache.opennlp/opennlp-tools "1.5.3-SNAPSHOT"]
> and it still fails. I must be doing something wrong...
>
> Jim
>
> On 03/04/12 11:03, Jörn Kottmann wrote:
>> On 04/02/2012 02:06 PM, Jim - FooBar(); wrote:
>>> Ok no worries, I only have some small dependency problems as version 
>>> 1.5.3 SNAPSHOT is not on maven. I have installed it in my local 
>>> maven repository at home but whenever i move the project somewhere 
>>> else my dependency management tool tries to refresh my whole 'lib' 
>>> folder and download 1.5.2 incubating which does not work for 
>>> me...anyways it is not such a big deal as i always keep a backup 
>>> 1.5.3 jar in my usb stick! 
>>
>>
>> We once had a SNAPSHOT repository where our build server was always 
>> placing the most current
>> SNAPSHOT version. For some reason this stopped working and we 
>> disabled it. Looks like they updated
>> the build server and it now works. I enabled it again, so feel free 
>> to use our SNAPSHOT repo to get
>> the most current version.
>>
>> Jörn
>


Mime
View raw message