opennlp-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Russ, Daniel (NIH/CIT) [E]" <dr...@mail.nih.gov>
Subject GIS API
Date Thu, 28 May 2015 13:34:52 GMT
Hi,

   The interface for opennlp.tools.maxent.GIS is changing between 1.5 and 1.6.  This will
cause me to have to make many changes in my code that could be easily avoided if we change
make opennlp.tools.ml.model extend ObjectStream<Event>.  Also, Since EventStream is
not used by GIS, is there any reason why it is not deprecated?  I will put this in JIRA.

Thank you
Dan
Mime
View raw message